Template:ExtraZi/ottd/Pl

From OpenTTD
(Difference between revisions)
Jump to: navigation, search
m ()
m ()
Line 1: Line 1:
<noinclude>{{user:Extrazi/template:inne strony/Pl
+
<noinclude>{{<!--user:Extrazi/template:-->extraZi/inne strony/Pl
|en=template:ottd
+
|en=newgrf-specs.tt-wiki.net/wiki/template:ottd
 
|pl=template:extraZi/ottd
 
|pl=template:extraZi/ottd
 
}}</noinclude><!--
 
}}</noinclude><!--
Line 8: Line 8:
 
| Bez wsparcia || <nowiki>{{extraZi/ottd/Pl|no}}</nowiki> || {{extraZi/ottd/Pl|no}}
 
| Bez wsparcia || <nowiki>{{extraZi/ottd/Pl|no}}</nowiki> || {{extraZi/ottd/Pl|no}}
 
|-
 
|-
| Wsparcie, wersja nieznana || <nowiki>{{extraZi/ottd/Pl}}</nowiki> || {{template:extraZi/ottd/Pl}}
+
| Wsparcie, wersja nieznana || <nowiki>{{extraZi/ottd/Pl}}</nowiki> || {{<!--template:-->extraZi/ottd/Pl}}
 
|-
 
|-
 
| ⩾ 0.6 || <nowiki>{{extraZi/ottd/Pl|0.6}}</nowiki> || {{extraZi/ottd/Pl|0.6}}
 
| ⩾ 0.6 || <nowiki>{{extraZi/ottd/Pl|0.6}}</nowiki> || {{extraZi/ottd/Pl|0.6}}

Revision as of 19:38, 30 June 2020


pl
PL

Szablon małej ikony wskazującej wsparcie OpenTTD lub nie.

Bez wsparcia {{extraZi/ottd/Pl|no}} Nieobsługiwane przez OpenTTD
Wsparcie, wersja nieznana {{extraZi/ottd/Pl}} Obsługiwane przez OpenTTD ????
⩾ 0.6 {{extraZi/ottd/Pl|0.6}} Obsługiwane przez OpenTTD 0.60.6
⩾ 0.7 {{extraZi/ottd/Pl|0.7}} Obsługiwane przez OpenTTD 0.70.7
⩾ 1.0 {{extraZi/ottd/Pl|1.0}} Obsługiwane przez OpenTTD 1.01.0
⩾ 1.1 {{extraZi/ottd/Pl|1.1}} Obsługiwane przez OpenTTD 1.11.1
⩾ 1.2 {{extraZi/ottd/Pl|1.2|r21432}} Obsługiwane przez OpenTTD 1.2 (r21432)1.2

Proszę używać tylko numeru wersji stabilnych wydań. Możesz wstawić wyraźne numery wersji opcjonalnie w drugim argumencie. Będzie jednak pokazywany tylko w tekście odkurzacza obrazu. Nigdy też nie używaj terminu "nightly" , użyj oczekiwanej liczby następnych wydań dla funkcji, które nie są jeszcze częścią wydania stabilnego.

Zauważ, że obsługa NewGRF przed wersją 0.6 miała złe zachowanie w ogólnym znaczeniu, co utrudnia podjęcie decyzji, czy coś było obsługiwane, czy działało tylko w niektórych przypadkach. Dlatego po prostu nie dokumentujemy niczego, co mogłoby również działać przed wersją 0.6.

Personal tools